Major California Network Outage
Incident Report for BuildYourSite.com
Resolved
Cogent has resumed services and all systems are operational. We truly apologize for this inconvenience.
Posted over 2 years ago. Oct 17, 2016 - 15:27 EDT
Monitoring
Cogent engineers are on site in Sacramento and expect resolution within 45-60 minutes.

Again, we apologize for this inconvenience. Give us a call at 800-446-7846 or chat with us below if you have any additional questions.
Posted over 2 years ago. Oct 17, 2016 - 14:26 EDT
Identified
Cogent, a major backbone Internet provide nationwide, is experiencing a widespread outage in California.

They have identified the issue and are working on resolving it. Unfortunately, this is affecting one of our data centers in California and some customers may have issues with web and email.

We apologize profusely. If you have any questions, please give us a call at 1-800-446-7946.
Posted over 2 years ago. Oct 17, 2016 - 13:58 EDT
Update
Update from Cogent. The outage is widespread affecting affecting Southern California and San Francisco bay area. Engineers on site and working on issue. They are telling us they expect resolution within the hour. We apologize for the inconvenience.
Posted over 2 years ago. Oct 17, 2016 - 13:39 EDT
Investigating
We were alerted a few minutes ago that our datacenter in Sacramento, QTS, is having network problems. It is affecting certain customers. They are telling us the issue should be resolved soon. We are monitoring this and will post updates here. We apologize profusely for the inconvenience.
Posted over 2 years ago. Oct 17, 2016 - 11:54 EDT